PROJECT ELIV - [Network] Japan, Tokyo is Degraded – Incident details

[Network] Japan, Tokyo experiencing degraded performance

[Network] Japan, Tokyo is Degraded

Monitoring
Degraded performance
Started about 6 hours ago

Affected

Network

Operational from 10:22 PM to 2:34 AM, Degraded performance from 2:34 AM to 12:00 AM

[Network] Japan, Tokyo

Operational from 10:22 PM to 2:34 AM, Degraded performance from 2:34 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    The packet drop threshold has returned to normal levels.

    Since similar issues continue to occur, we are monitoring the situation closely.

  • Identified
    Identified

    A large-scale DDoS attack is occurring on the network upstream of that location.
    This is a condition where the upstream DDoS mitigation scrubbing capacity has been exceeded.

    We are working to resolve the issue.

  • Investigating
    Investigating

    Packet loss rate on Japanese networks exceeded threshold

    This is affecting not only our computing services but also our downstream networks.