PROJECT ELIV - Cloudflare network connectivity issues in some regions – Incident details

PROJECT ELIV - Site A experiencing major outage

Cloudflare network connectivity issues in some regions

Resolved
Partial outage
Started about 1 month agoLasted about 5 hours

Affected

Network

Partial outage from 6:30 PM to 9:24 PM, Operational from 9:24 PM to 11:13 PM

South Korea

Partial outage from 6:30 PM to 9:24 PM, Operational from 9:24 PM to 11:13 PM

Cloudflare

Partial outage from 6:30 PM to 9:24 PM, Operational from 9:24 PM to 11:13 PM

Updates
  • Resolved
    UTC
    Resolved

    All connections have been restored.

    This problem occurred due to connection issues between Cloudflare networks.

    We plan to change the connection configuration with the engineering team to prevent this problem from happening again.

  • Monitoring
    UTC
    Monitoring

    The issue has been resolved, and all traffic is returning to normal levels.

  • Identified
    UTC
    Identified

    We are working with Cloudflare engineers to identify the cause of this issue and resolve it.

  • Investigating
    UTC
    Investigating

    There have been issues with network outages in some regions using the Cloudflare network.

    This issue occurs only on Cloudflare networks allocated to Korea.